บริการฝ่ายสนับสนุนผลิตภัณฑ์ของ Microsoft

การสนับสนุนข้อมูลทางออนไลน์

สำหรับการให้ความสนับสนุนของเราทั้งหมด โปรดเยี่ยมชมที่ http://support.microsoft.com สำหรับในแคนาดา โปรดเยี่ยมชมที่ Microsoft Canada Online

ทั่วโลก

การสนับสนุนภายนอกสหรัฐอเมริกา และแคนาดานั้นมีหลากหลายวิธีแตกต่างกันไป สำหรับรายละเอียดที่ติดต่อตามภูมิภาค เข้าไปดูได้ที่ http://support.microsoft.com/international.aspx ถ้าไม่มีสำนักงานบริษัทสาขาของ Microsoft ในประเทศหรือภูมิภาคของคุณ กรุณาติดต่อตัวแทนจำหน่ายที่คุณซื้อผลิตภัณฑ์ Microsoft ดังกล่าว

เงื่อนไข

บริการฝ่ายสนับสนุนของ Microsoft ขึ้นอยู่กับราคา ข้อตกลง และเงื่อนไข ณ ขณะนั้นๆ ซึ่งอาจเปลี่ยนแปลงได้โดยไม่ต้องแจ้งล่วงหน้า