การใส่รหัสผลิตภัณฑ์

พิมพ์หรือวางรหัสผลิตภัณฑ์จำนวน 25 อักขระ

สิ่งสำคัญ แม้ว่าคุณไม่จำเป็นต้องใส่รหัสผลิตภัณฑ์เดี๋ยวนี้ แต่เราขอแนะนำให้คุณใส่รหัสดังกล่าว เนื่องจากรหัสผลิตภัณฑ์จะช่วยตรวจสอบว่าซอฟต์แวร์ของคุณถูกกฎหมายหรือไม่ คุณอาจเรียกใช้โปรแกรม 2007 Microsoft Office system ของคุณได้ถึง 25 ครั้งก่อนที่จะต้องใส่รหัสผลิตภัณฑ์ หลังช่วงเวลาผ่อนผันนี้ ถ้าคุณไม่ได้ใส่รหัสผลิตภัณฑ์ที่ถูกต้อง ซอฟต์แวร์จะเข้าสู่โหมดลดหน้าที่การใช้งาน และคุณลักษณะจำนวนมากจะไม่พร้อมใช้งาน

คุณต้องการทำสิ่งใด
  • ค้นหารหัสผลิตภัณฑ์ของผลิตภัณฑ์รุ่นทดลองใช้
  • ค้นหารหัสผลิตภัณฑ์ของผลิตภัณฑ์รุ่นสมบูรณ์

ค้นหารหัสผลิตภัณฑ์ของผลิตภัณฑ์รุ่นทดลองใช้

รหัสผลิตภัณฑ์อาจอยู่ในตำแหน่งใดตำแหน่งหนึ่งต่อไปนี้ ขึ้นอยู่กับว่าได้รับผลิตภัณฑ์รุ่นทดลองใช้นี้มาอย่างไร (จากซีดี/ดีวีดี จากการดาวน์โหลด จากการสมัครสมาชิก หรือจากการติดตั้งล่วงหน้าโดยผู้ผลิตคอมพิวเตอร์ ผู้สร้างระบบ หรือผู้ค้าปลีก)

  • ไอคอนรุ่นทดลองใช้บนเดสก์ท็อป รูปไอคอน เมื่อรุ่นทดลองใช้ที่ติดตั้งไว้ล่วงหน้าพร้อมใช้งาน
  • สติกเกอร์บนซองซีดีหรือบรรจุภัณฑ์อื่น
  • บัตรประจำตัวผลิตภัณฑ์ของ Microsoft
  • ข้อความอีเมลยืนยันที่ได้รับจากการดาวน์โหลดหรือการแจ้งการต่ออายุออนไลน์

สิ่งสำคัญ ถ้าคุณไม่สามารถค้นหาตำแหน่งรหัสผลิตภัณฑ์สำหรับผลิตภัณฑ์รุ่นทดลองใช้ของคุณ ให้เยี่ยมชม 2007 Microsoft Office suites Personal Computer Trial Site เพื่อดูข้อมูลเพิ่มเติมเกี่ยวกับวิธีขอรหัสผลิตภัณฑ์

ด้านบนของหน้า

ค้นหารหัสผลิตภัณฑ์ของผลิตภัณฑ์รุ่นสมบูรณ์

รหัสผลิตภัณฑ์ของผลิตภัณฑ์รุ่นสมบูรณ์อาจอยู่หรือพบได้ในตำแหน่งใดตำแหน่งหนึ่งต่อไปนี้

  • สติกเกอร์บนซองซีดีหรือบรรจุภัณฑ์อื่น
  • ใบรับรองความถูกต้อง
  • ข้อความอีเมลยืนยันที่ได้รับจากการซื้อออนไลน์

หมายเหตุ ถ้าคุณกำลังแปลงรุ่นทดลองใช้ คุณต้องใช้รหัสผลิตภัณฑ์จาก 2007 Microsoft Office system รุ่นสมบูรณ์

สิ่งสำคัญ อย่าทำรหัสผลิตภัณฑ์ของคุณหาย ให้เก็บบรรจุภัณฑ์หรือจดหมายเลขแล้วเก็บไว้ในที่ปลอดภัย ถ้าคุณทำรหัสผลิตภัณฑ์หาย ให้อ่านบทความจากฐานความรู้ของ Microsoft เรื่อง วิธีรับรหัสผลิตภัณฑ์ใหม่สำหรับโปรแกรม Office

หากคุณได้รับข้อความแสดงข้อผิดพลาด หรือมีปัญหาในการใช้งาน ให้ดูข้อมูลที่ ศูนย์กลางข้อมูลในการติดตั้ง MSOffice 2007 สำหรับวิธีแก้ไขปัญหา และวิธีติดต่อกับฝ่ายสนับสนุนผลิตภัณฑ์ของ Microsoft

ด้านบนของหน้า


การพิมพ์ข้อมูลของคุณ

คุณจะพิมพ์ข้อมูลของคุณหรือไม่ก็ได้ ข้อมูลที่คุณใส่ตรงนี้จะไม่ถูกส่งไปยัง Microsoft


การแปลงเป็น Microsoft Expression Web รุ่นสมบูรณ์

เมื่อต้องการแปลง Microsoft Expression Web รุ่นทดลองใช้เป็นรุ่นสมบูรณ์ คุณต้องใส่รหัสผลิตภัณฑ์ที่ได้รับจากรุ่นสมบูรณ์ การแปลงจากรุ่นทดลองใช้เป็นผลิตภัณฑ์รุ่นสมบูรณ์จะเอาข้อจำกัดการใช้ออกจากซอฟต์แวร์ดังกล่าว แต่ไม่มีการตั้งค่าโปรแกรมหรือข้อมูลใดได้รับผลกระทบจากการแปลงนี้

ใส่รหัสผลิตภัณฑ์ คลิกตัวเลือกนี้ถ้าคุณซื้อผลิตภัณฑ์รุ่นสมบูรณ์แล้ว ไม่ว่าจะซื้อออนไลน์หรือซื้อจากร้านขายปลีกก็ตาม คุณมักจะพบรหัสผลิตภัณฑ์บนกล่องซีดีหรือบรรจุภัณฑ์อื่น หรือในข้อความอีเมลยืนยันจากการซื้อออนไลน์

ซื้อรหัสผลิตภัณฑ์ออนไลน์ ให้คลิกตัวเลือกนี้ถ้าคุณยังไม่ได้ซื้อผลิตภัณฑ์รุ่นสมบูรณ์และต้องการซื้อผลิตภัณฑ์นั้นบนอินเทอร์เน็ตตอนนี้ เว็บเบราว์เซอร์ของคุณจะเปิดไซต์ที่คุณสามารถซื้อและได้รับรหัสผลิตภัณฑ์สำหรับโปรแกรมผลิตภัณฑ์รุ่นสมบูรณ์ ทั้งนี้อาจไม่มีบริการให้ซื้อรหัสผลิตภัณฑ์ออนไลน์ในบางประเทศ/ภูมิภาค


การเลือกการติดตั้งที่คุณต้องการ

ติดตั้งเดี๋ยวนี้ ตัวเลือกนี้ทำให้คุณสามารถเรียกใช้การติดตั้งที่เสร็จสมบูรณ์โดยยกเว้นแฟ้มพิเศษสองสามแฟ้ม

กำหนดเอง ตัวเลือกนี้ให้คุณกำหนดทางเลือกที่เฉพาะเจาะจงในแต่ละส่วนของการติดตั้ง


การใส่รหัสผลิตภัณฑ์ของคุณ

พิมพ์หรือวางรหัสผลิตภัณฑ์จำนวน 25 อักขระ รหัสผลิตภัณฑ์อาจพบได้บนสติกเกอร์บนกล่องบรรจุซีดีหรือบรรจุภัณฑ์อื่น หรือในข้อความอีเมลยืนยันที่คุณได้รับจากการซื้อออนไลน์

ถ้าคุณกำลังแปลงรุ่นทดลองใช้ คุณต้องใช้รหัสผลิตภัณฑ์จาก Microsoft Expression Web รุ่นสมบูรณ์

สิ่งสำคัญ อย่าทำรหัสผลิตภัณฑ์ของคุณหาย ให้เก็บบรรจุภัณฑ์หรือจดหมายเลขแล้วเก็บไว้ในที่ปลอดภัย


การอ่านข้อกำหนดสิทธิ์การใช้งานซอฟต์แวร์ Microsoft

ข้อกำหนดสิทธิ์การใช้งานซอฟต์แวร์ Microsoft กำหนดเงื่อนไขทางกฎหมายเกี่ยวกับการใช้ซอฟต์แวร์ของคุณ

เมื่อต้องการดูข้อกำหนดสิทธิ์การใช้งานซอฟต์แวร์ Microsoft เมื่อใดก็ได้หลังจากเรียกใช้โปรแกรมติดตั้ง บนเมนู วิธีใช้ ให้คลิก เกี่ยวกับ Microsoft Expression Web แล้วคลิก ดูข้อกำหนดสิทธิ์การใช้งานซอฟต์แวร์ Microsoft


โปรแกรมติดตั้งไม่สามารถเข้าถึงแฟ้มที่ต้องการได้

โปรแกรมติดตั้งไม่สามารถเข้าถึงแฟ้มที่ต้องใช้เพื่อติดตั้งซอฟต์แวร์ของคุณ

สาเหตุที่เป็นไปได้ของปัญหานี้คือ

  • ซีดีหรือดีวีดีสกปรก แผ่นดิสก์อาจมีฝุ่น รอยเปื้อน หรือลายนิ้วมือติดอยู่ แก้ปัญหานี้ได้ด้วยการทำความสะอาดแผ่นดิสก์ดังกล่าว คุณสามารถทำความสะอาดแผ่นดิสก์ด้วยชุดน้ำยาทำความสะอาดที่มีจำหน่ายในท้องตลาด โดยทำตามคำแนะนำของผู้ผลิตแผ่นดิสก์นั้น ให้ใช้ผ้าเนื้อนุ่มที่ไม่มีฝุ่นเช็ดแผ่นอย่างเบามือเป็นแนวตรงจากกึ่งกลางแผ่นไปยังขอบด้านนอก ให้ถือแผ่นโดยจับที่ขอบแผ่นเสมอ และเลี่ยงการสัมผัสผิวมันวาวของแผ่นดิสก์
  • ซีดีหรือดีวีดีเสียหาย แผ่นดิสก์อาจมีรอยขีดข่วนหรือเสียหายด้วยสาเหตุอื่น ถ้าเป็นเช่นนั้น คุณต้องซ่อมแซมแผ่นดิสก์หรือสั่งแผ่นทดแทนจากฝ่ายสนับสนุนผลิตภัณฑ์ของ Microsoft

    เมื่อแผ่นดิสก์มีรอยขีดข่วน รอยข่วนในชั้นเคลือบใสของแผ่นดิสก์จะรบกวนการอ่านข้อมูลของเลเซอร์ แต่ส่วนที่เป็นข้อมูลของแผ่นดิสก์นั้นไม่ได้รับความเสียหาย คุณสามารถซ่อมแซมแผ่นได้ด้วยการใช้วัสดุนำแสงกลบรอยขีดข่วนให้เต็ม หรือใช้วิธีลงน้ำยาขัดเคลือบรอยข่วนเพื่อให้รอยหายไป แต่ไม่ว่าจะใช้วิธีใดก็ตาม ขอให้ทำตามคำแนะนำของผู้ผลิตแผ่นดิสก์นั้น มีผลิตภัณฑ์ที่วางจำหน่ายในท้องตลาดหลายชนิดที่ออกแบบมาเพื่อช่วยให้คุณสามารถลบรอยขีดข่วนและฝุ่นออกจากแผ่นดิสก์ได้

  • ไดรฟ์ซีดีหรือดีวีดีไม่ทำงาน ฮาร์ดแวร์ของคุณอาจเสียหาย หรือต้องใช้โปรแกรมควบคุมที่ปรับปรุงแล้ว

ทดสอบแผ่นดิสก์และดิสก์ไดรฟ์เพื่อหาปัญหา

เมื่อต้องการทราบว่าแผ่นดิสก์หรือดิสก์ไดรฟ์มีปัญหาหรือไม่ ให้ทำดังต่อไปนี้

  1. ใส่แผ่นดิสก์ในดิสก์ไดรฟ์ที่ถูกต้อง
  2. คลิก เริ่ม (Start) และคลิก เรียกใช้ (Run)
  3. ในกล่อง เปิด (Open) ให้พิมพ์ cmd จากนั้นคลิก ตกลง (OK)
  4. ในหน้าจอพร้อมรับคำสั่ง ให้เปลี่ยนเป็นดิสก์ไดรฟ์ ตามปกติจะเป็นไดรฟ์ E

    วิธีเปลี่ยนดิสก์ไดรฟ์คือพิมพ์อักษรไดรฟ์และเครื่องหมายจุดคู่ (:) เช่น ถ้าดิสก์ไดรฟ์เป็นไดรฟ์ E ให้พิมพ์ e: จากนั้นกด ENTER

  5. พิมพ์ dir /s (ตรวจสอบให้แน่ใจว่ามีเว้นวรรคหนึ่งเคาะก่อนหน้าเครื่องหมายทับ) แล้วกด ENTER

    คำสั่งนี้จะเป็นการแสดงแฟ้มต่างๆ ในไดเรกทอรีที่ระบุและในไดเรกทอรีย่อยทั้งหมด

ถ้าคุณได้รับข้อความแสดงข้อผิดพลาด แสดงว่าแผ่นดิสก์เสียหายหรือดิสก์ไดรฟ์ไม่สามารถอ่านแผ่นดิสก์นั้นได้


การกำหนดวิธีทำงานของ Microsoft Expression Web เอง

  1. ให้เลือกตัวเลือกการติดตั้งแบบกำหนดเองที่คุณต้องการ

    หมายเหตุ

    • คลิกเครื่องหมายบวก (+) เพื่อขยายโฟลเดอร์ และดูคุณลักษณะเพิ่มเติม
    • สัญลักษณ์ถัดจากแต่ละคุณลักษณะจะบ่งบอกวิธีติดตั้งเริ่มต้นของคุณลักษณะนั้น คุณสามารถเปลี่ยนวิธีติดตั้งคุณลักษณะได้ด้วยการคลิกที่สัญลักษณ์ของคุณลักษณะนั้น แล้วเลือกสัญลักษณ์อื่นจากรายการที่ปรากฏ สัญลักษณ์และความหมายของสัญลักษณ์มีดังต่อไปนี้

      เรียกจากเครื่องคอมพิวเตอร์ของฉัน เรียกจากเครื่องคอมพิวเตอร์ของฉัน คุณลักษณะนี้จะถูกติดตั้งและเก็บอยู่บนฮาร์ดดิสก์ของคุณเมื่อทำการติดตั้งเสร็จสมบูรณ์ โดยคุณลักษณะย่อยจะไม่ถูกติดตั้งและเก็บอยู่บนฮาร์ดดิสก์ของคุณ

      เรียกจากเครื่องคอมพิวเตอร์ของฉัน เรียกทั้งหมดจากเครื่องคอมพิวเตอร์ของฉัน คุณลักษณะนี้และคุณลักษณะย่อยทั้งหมดของคุณลักษณะนี้จะถูกติดตั้งและเก็บอยู่บนฮาร์ดดิสก์ของคุณ เมื่อคุณติดตั้งเสร็จสมบูรณ์

      ติดตั้งเมื่อใช้ครั้งแรก ติดตั้งเมื่อใช้ครั้งแรก คุณลักษณะนี้จะติดตั้งบนฮาร์ดดิสก์ของคุณเมื่อใช้คุณลักษณะนี้เป็นครั้งแรก ในตอนนั้นคุณอาจต้องมีการเข้าถึงซีดีหรือเซิร์ฟเวอร์เครือข่ายที่คุณติดตั้งโปรแกรม ตัวเลือกนี้อาจไม่พร้อมใช้งานสำหรับคุณลักษณะทั้งหมด

      ไม่พร้อมใช้งาน ไม่พร้อมใช้งาน คุณลักษณะนี้จะไม่ถูกติดตั้งเนื่องจากยังไม่พร้อมใช้งาน

    • ถ้าคุณลักษณะมีคุณลักษณะย่อย สัญลักษณ์พื้นหลังสีขาวจะบ่งบอกว่าคุณลักษณะกับคุณลักษณะย่อยของคุณลักษณะนั้นทั้งหมดมีวิธีการติดตั้งเหมือนกัน สัญลักษณ์พื้นหลังสีเทามีความหมายว่าคุณลักษณะกับคุณลักษณะย่อยของคุณลักษณะนั้นมีวิธีการติดตั้งหลายแบบคละกัน
    • นอกจากนี้ คุณยังสามารถใช้แป้นพิมพ์เรียกดูคุณลักษณะต่างๆ และเปลี่ยนตัวเลือกคุณลักษณะได้ ให้ใช้แป้นลูกศรขึ้นและแป้นลูกศรลงเลือกคุณลักษณะ ใช้แป้นลูกศรขวาขยายคุณลักษณะที่มีคุณลักษณะย่อยเพิ่มเติม ใช้แป้นลูกศรซ้ายยุบคุณลักษณะที่ถูกขยาย เมื่อคุณเลือกคุณลักษณะที่คุณต้องการเปลี่ยนได้แล้ว ให้กด SPACEBAR เพื่อแสดงเมนูตัวเลือกการติดตั้ง ใช้แป้นลูกศรขึ้นและแป้นลูกศรลงเลือกตัวเลือกการติดตั้งที่คุณต้องการ แล้วกด ENTER
  2. หลังจากคุณเลือกตัวเลือกการติดตั้งแบบกำหนดเองที่คุณต้องการแล้ว ให้คลิก ติดตั้งเดี๋ยวนี้


การเลือกภาษาของคุณ

การติดตั้งจะตรวจหาภาษาเริ่มต้นของคุณโดยอัตโนมัติตามการตั้งค่าในไอคอน ตัวเลือกภูมิภาคและภาษา (Regional and Language Options) ใน 'แผงควบคุม' (Control Panel)

ให้เลือกกล่องกาเครื่องหมายที่อยู่ติดกับภาษาเพิ่มเติมแต่ละภาษาที่คุณต้องการติดตั้ง


การเลือกตำแหน่งที่ตั้งของแฟ้ม

เส้นทางการติดตั้งเป็นตัวบ่งชี้ว่า Microsoft Expression Web ติดตั้งอยู่ที่ใด

ถ้าคุณต้องการติดตั้ง Expression Web ลงในตำแหน่งที่ตั้งอื่น ให้คลิก เรียกดู (Browse) แล้วเลือกตำแหน่งที่ตั้งที่ต้องการ โดยปกติแล้วตำแหน่งที่ตั้งอื่นจะเป็นไดรฟ์อื่นบนฮาร์ดดิสก์ของคุณ และถูกเลือกใช้เพื่อหลีกเลี่ยงข้อจำกัดเรื่องเนื้อที่


การเปลี่ยนการติดตั้ง Microsoft Expression Web ของคุณ

เพิ่มหรือเอาคุณลักษณะออก ตัวเลือกนี้ให้คุณกำหนดวิธีการทำงานของ Microsoft Expression Web เองได้

ซ่อมแซม ตัวเลือกนี้ให้คุณติดตั้ง Expression Web ใหม่ได้

ถอนการติดตั้ง ตัวเลือกนี้ให้คุณเอา Expression Web ออกจากเครื่องคอมพิวเตอร์ของคุณได้

แปลง ตัวเลือกนี้ให้คุณแปลงจากรุ่นทดลองใช้เป็นรุ่นสมบูรณ์ได้ การแปลงจากรุ่นทดลองใช้เป็นรุ่นสมบูรณ์จะเอาข้อจำกัดการใช้ออก ไม่มีการตั้งค่าโปรแกรมหรือข้อมูลใดได้รับผลกระทบจากการแปลงดังกล่าว


การเลือกภาษาของคุณ

การติดตั้งจะตรวจหาภาษาเริ่มต้นของคุณโดยอัตโนมัติตามการตั้งค่าในไอคอน ตัวเลือกภูมิภาคและภาษา (Regional and Language Options) ใน 'แผงควบคุม' (Control Panel)

เลือกกล่องกาเครื่องหมายถัดจากภาษาเพิ่มเติมแต่ละภาษาที่คุณต้องการติดตั้ง


คำชี้แจงสิทธิ์ส่วนบุคคลสำหรับการเปิดใช้งานระบบ Microsoft Office 2007

การเปิดใช้งาน Microsoft Office

ปรับปรุงครั้งล่าสุด: ตุลาคม 2549

การเปิดใช้งานมีจุดมุ่งหมายเพื่อลดปัญหาการละเมิดลิขสิทธิ์ซอฟต์แวร์ รวมทั้งช่วยให้แน่ใจว่าลูกค้าของ Microsoft จะได้รับซอฟต์แวร์ที่มีคุณภาพอย่างที่คาดหวังไว้ การเปิดใช้งานหมายความว่ารหัสผลิตภัณฑ์ที่เฉพาะเจาะจงสัมพันธ์กับฮาร์ดแวร์ที่ติดตั้งผลิตภัณฑ์ของซอฟต์แวร์นั้นๆ ข้อกำหนดสิทธิ์การใช้งานซอฟต์แวร์ Microsoft สำหรับ 2007 Microsoft Office system ระบุจำนวนครั้งที่คุณสามารถใช้รหัสผลิตภัณฑ์สำหรับการเปิดใช้งาน หลังจากที่คุณใช้รหัสผลิตภัณฑ์ครบตามจำนวนที่กำหนดบนคอมพิวเตอร์เครื่องเดียวกันหรือหลายๆ เครื่อง รหัสผลิตภัณฑ์ดังกล่าวจะไม่สามารถใช้สำหรับการเปิดใช้งานบนคอมพิวเตอร์เครื่องอื่นๆ ได้อีกต่อไป ทั้งนี้การเปิดใช้งานไม่จำเป็นต้องใช้ข้อมูลส่วนบุคคล

การเปิดใช้งานถือเป็นข้อบังคับที่ต้องปฏิบัติ และหลังจากที่ช่วงเวลาผ่อนผันหมดอายุแล้ว คุณจะต้องเปิดใช้งานซอฟต์แวร์ จึงจะสามารถใช้ซอฟต์แวร์ต่อไปได้

ในระหว่างการเปิดใช้งาน หมายเลขผลิตภัณฑ์และรหัสฮาร์ดแวร์ที่ซ้ำกันจะถูกส่งถึง Microsoft หมายเลขผลิตภัณฑ์จะถูกสร้างจากรหัสผลิตภัณฑ์ที่ใช้ติดตั้งซอฟต์แวร์และรหัสทั่วไปที่แสดงรุ่นและภาษาของ Office ที่ถูกเปิดใช้งาน ส่วนรหัสฮาร์ดแวร์ที่ซ้ำกันจะแสดงการกำหนดค่าพีซีของคุณเมื่อตอนที่เปิดใช้งาน รหัสฮาร์ดแวร์ดังกล่าวไม่ได้รวมข้อมูลส่วนบุคคลใดๆ หรือข้อมูลใดๆ เกี่ยวกับซอฟต์แวร์หรือข้อมูลอื่นๆ ที่อาจอยู่ในเครื่องพีซีของคุณ รหัสฮาร์ดแวร์นี้ไม่สามารถใช้ในการระบุยี่ห้อหรือรุ่นของเครื่องพีซีของคุณได้ รหัสฮาร์ดแวร์จะใช้เพื่อจุดประสงค์ในการเปิดใช้งานเท่านั้น สำเนา Office ของคุณอาจตรวจพบและยอมรับการเปลี่ยนแปลงการกำหนดค่าพีซีของคุณ ถ้าทำการปรับรุ่นเพียงเล็กน้อย ก็ไม่จำเป็นต้องเปิดใช้งานอีกครั้ง ถ้าคุณถอนการติดตั้ง 2007 Microsoft Office system คุณอาจจำเป็นต้องเปิดใช้งานผลิตภัณฑ์ของคุณอีกครั้ง

ข้อมูลที่เก็บรวบรวมจะไม่ถูกใช้ในการระบุตัวคุณ และไม่มีการใช้ข้อมูลร่วมกับคู่ค้าภายนอกของ Microsoft ข้อมูลจะถูกใช้เพื่อยืนยันว่าคุณมีสำเนาซอฟต์แวร์ที่ได้รับอนุญาตแล้วเท่านั้น

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับการเปิดใช้งาน ให้ดูที่ เปิดใช้งานโปรแกรม Microsoft Office


การลงทะเบียนสำหรับการบริการออนไลน์บน Office Online

Microsoft Office Online เป็นเว็บไซต์ที่คุณสามารถรับบริการออนไลน์ที่ไม่เสียค่าใช้จ่ายสำหรับ Microsoft Office ได้ เมื่อต้องการตรวจดูให้แน่ใจว่าการบริการเหล่านี้มีพร้อมใช้งานสำหรับคุณ ให้เชื่อมต่อกับอินเทอร์เน็ต และลงทะเบียนแบบย่อและดำเนินการในขั้นตอนการลงชื่อเข้าใช้ให้เสร็จสมบูรณ์

ฉันต้องลงทะเบียนเพื่อบริการออนไลน์อะไร

การลงทะเบียนจะอนุญาตให้คุณมีสิทธิ์ใช้บริการโดยไม่เสียค่าใช้จ่ายที่โฮสต์อยู่บน Office Online ซึ่งต้องการการรับรองความถูกต้อง

คุณสามารถใช้การปรับปรุงผลิตภัณฑ์ แม่แบบ ภาพตัดปะ และวิธีใช้บน Office Online ได้โดยไม่ต้องลงทะเบียน แต่อย่างไรก็ตาม ถ้าคุณต้องการประกาศปฏิทิน Microsoft Office Outlook ของคุณโดยใช้บริการการประกาศปฏิทิน Microsoft Office Outlook คุณต้องลงทะเบียน

หมายเหตุ

  • การลงทะเบียนไม่ใช่กระบวนการเดียวกับการเรียกใช้ ขณะที่คุณต้องเปิดใช้งานซอฟต์แวร์ของคุณเพื่อให้ซอฟต์แวร์ทำงานได้อย่างถูกต้อง แต่การลงทะเบียนเป็นเพียงทางเลือกเท่านั้น
  • เมื่อคุณลงทะเบียนบริการ Microsoft Online คุณจะถูกขอให้ลงชื่อเข้าใช้โดยใช้ข้อมูลประจำตัว Microsoft Passport Network ของคุณ (ที่อยู่อีเมลและรหัสผ่าน) คุณสามารถลงทะเบียนข้อมูลประจำตัวเหล่านี้ได้ที่เว็บไซต์ Passport Network นอกจากนี้ คุณยังถูกขอให้ใส่ข้อมูลเพิ่มเติม เช่น ชื่อที่ใช้แสดงและประเทศ/ภูมิภาค ชื่อที่ใช้แสดงของคุณจะถูกแสดงเมื่อคุณใช้คุณลักษณะการปรับใช้เฉพาะบุคคลบน Office Online
  • สำหรับข้อมูลเพิ่มเติมเกี่ยวกับสิทธิ์ความเป็นส่วนตัวของคุณ ให้ดูคำชี้แจงสิทธิ์ส่วนบุคคลบนเว็บไซต์ที่คุณลงทะเบียน


การเปลี่ยนแปลงการติดตั้ง Microsoft Office ของคุณ

การเพิ่มหรือเอาคุณลักษณะออก ตัวเลือกนี้ช่วยให้คุณสามารถเพิ่มหรือเอาโปรแกรมและคอมโพเนนต์ออกได้ และยังให้คุณกำหนดวิธีทำงานของโปรแกรมที่ติดตั้งได้เอง

การซ่อมแซม ตัวเลือกนี้ช่วยให้คุณติดตั้งโปรแกรมใหม่ได้ ซึ่งจะมีประโยชน์ในกรณีที่แฟ้มโปรแกรมที่ติดตั้งได้รับความเสียหาย

การเอาออก ตัวเลือกนี้ช่วยให้คุณถอนการติดตั้งโปรแกรมจากคอมพิวเตอร์ของคุณได้

การแปลง ตัวเลือกนี้ช่วยให้คุณแปลงโปรแกรมรุ่นทดลองใช้ให้เป็นโปรแกรมรุ่นสมบูรณ์ที่สอดคล้องกันได้ ทั้งนี้การแปลงจากรุ่นทดลองใช้เป็นรุ่นสมบูรณ์จะเอาข้อจำกัดการใช้ออกจากโปรแกรม ไม่มีการตั้งค่าโปรแกรมหรือข้อมูลใดได้รับผลกระทบจากการแปลงดังกล่าว


โปรแกรมติดตั้งไม่สามารถเข้าถึงแฟ้มที่ต้องการได้

โปรแกรมติดตั้งไม่สามารถเข้าถึงแฟ้มที่ต้องใช้เพื่อติดตั้งซอฟต์แวร์ของคุณ

สาเหตุที่เป็นไปได้ของปัญหานี้คือ

  • ซีดีหรือดีวีดีสกปรก แผ่นดิสก์อาจมีฝุ่น รอยเปื้อน หรือลายนิ้วมือติดอยู่ แก้ปัญหานี้ได้ด้วยการทำความสะอาดแผ่นดิสก์ดังกล่าว คุณสามารถทำความสะอาดแผ่นดิสก์ด้วยชุดน้ำยาทำความสะอาดที่มีจำหน่ายในท้องตลาด โดยทำตามคำแนะนำของผู้ผลิตแผ่นดิสก์นั้น ให้ใช้ผ้าเนื้อนุ่มที่ไม่มีฝุ่นเช็ดแผ่นอย่างเบามือเป็นแนวตรงจากกึ่งกลางแผ่นไปยังขอบด้านนอก ให้ถือแผ่นโดยจับที่ขอบแผ่นเสมอ และเลี่ยงการสัมผัสผิวมันวาวของแผ่นดิสก์
  • ซีดีหรือดีวีดีเสียหาย แผ่นดิสก์อาจมีรอยขีดข่วนหรือเสียหายด้วยสาเหตุอื่น ถ้าเป็นเช่นนั้น คุณต้องซ่อมแซมแผ่นดิสก์หรือสั่งแผ่นทดแทนจากฝ่ายสนับสนุนผลิตภัณฑ์ของ Microsoft

    เมื่อแผ่นดิสก์มีรอยขีดข่วน รอยข่วนในชั้นเคลือบใสของแผ่นดิสก์จะรบกวนการอ่านข้อมูลของเลเซอร์ ซึ่งส่วนข้อมูลของแผ่นดิสก์นั้นไม่ได้รับความเสียหาย คุณสามารถซ่อมแซมแผ่นได้ด้วยการใช้วัสดุนำแสงกลบรอยขีดข่วนให้เต็มหรือใช้วิธีลงน้ำยาขัดเคลือบรอยข่วนเพื่อให้รอยหายไป แต่ไม่ว่าจะใช้วิธีใดก็ตาม ขอให้ทำตามคำแนะนำของผู้ผลิตแผ่นดิสก์นั้น มีผลิตภัณฑ์ที่วางจำหน่ายในท้องตลาดหลายชนิดที่ออกแบบมาเพื่อช่วยให้คุณสามารถลบรอยขีดข่วนและฝุ่นออกจากแผ่นดิสก์ได้

  • ไดรฟ์ซีดีหรือดีวีดีไม่ทำงาน ฮาร์ดแวร์ของคุณอาจเสียหาย หรือต้องการโปรแกรมควบคุมที่ปรับปรุง ขอแนะนำให้คุณดาวน์โหลดชุดปรับปรุงซอฟต์แวร์ปัจจุบันล่าสุดทั้งจากผู้ผลิตคอมพิวเตอร์และจาก Microsoft Update

ทดสอบแผ่นดิสก์และดิสก์ไดรฟ์เพื่อหาปัญหา

เมื่อต้องการทราบว่าแผ่นดิสก์หรือดิสก์ไดรฟ์มีปัญหาหรือไม่ ให้ทำตามขั้นตอนต่อไปนี้

  1. ใส่แผ่นดิสก์ในดิสก์ไดรฟ์ที่ถูกต้อง
  2. คลิก เริ่ม (Start) และคลิก เรียกใช้ (Run)
  3. ในกล่อง เปิด ให้พิมพ์ cmd จากนั้นคลิก ตกลง
  4. เมื่ออยู่ในหน้าจอพร้อมรับคำสั่ง ให้เปลี่ยนเป็นดิสก์ไดรฟ์ (ตามปกติจะเป็นไดรฟ์ E)

    วิธีเปลี่ยนดิสก์ไดรฟ์คือพิมพ์อักษรไดรฟ์และเครื่องหมายจุดคู่ (:) เช่น ถ้าดิสก์ไดรฟ์เป็นไดรฟ์ E ให้พิมพ์ e: จากนั้นกด ENTER

  5. พิมพ์ dir /s (ตรวจสอบให้แน่ใจว่ามีที่ว่างก่อนหน้าเครื่องหมายทับ) แล้วกด ENTER

    คำสั่งนี้จะเป็นการแสดงแฟ้มต่างๆ ในไดเรกทอรีที่ระบุและในไดเรกทอรีย่อยทั้งหมด

ถ้าคุณได้รับข้อความแสดงข้อผิดพลาด แสดงว่าแผ่นดิสก์เสียหายหรือดิสก์ไดรฟ์ไม่สามารถอ่านแผ่นดิสก์นั้นได้

หากคุณได้รับข้อความแสดงข้อผิดพลาด หรือมีปัญหาในการใช้งาน ให้ดูข้อมูลที่ ศูนย์กลางข้อมูลในการติดตั้ง MSOffice 2007 สำหรับวิธีแก้ไขปัญหา และวิธีติดต่อกับฝ่ายสนับสนุนผลิตภัณฑ์ของ Microsoft


การกำหนดวิธีการทำงานของโปรแกรม Microsoft Office เอง

  1. ให้เลือกตัวเลือกการติดตั้งแบบกำหนดเองที่คุณต้องการ

    หมายเหตุ

    • คลิกเครื่องหมายบวก (+) เพื่อขยายโฟลเดอร์ และดูคุณลักษณะเพิ่มเติม
    • สัญลักษณ์ถัดจากแต่ละคุณลักษณะจะบ่งบอกวิธีติดตั้งเริ่มต้นของคุณลักษณะนั้น คุณสามารถเปลี่ยนวิธีติดตั้งของคุณลักษณะได้ด้วยการคลิกที่สัญลักษณ์ของคุณลักษณะแล้วเลือกสัญลักษณ์อื่นจากรายการที่ปรากฏ สัญลักษณ์และความหมายของสัญลักษณ์มีดังต่อไปนี้

      เรียกใช้จากคอมพิวเตอร์ของฉัน เรียกจากเครื่องคอมพิวเตอร์ของฉัน คุณลักษณะจะถูกติดตั้งและเก็บไว้บนฮาร์ดดิสก์ของคุณเมื่อคุณติดตั้งเสร็จสมบูรณ์ แต่คุณลักษณะย่อยจะไม่ถูกติดตั้งและเก็บไว้บนฮาร์ดดิสก์ของคุณ

      เรียกจากเครื่องคอมพิวเตอร์ของฉัน เรียกทั้งหมดจากเครื่องคอมพิวเตอร์ของฉัน คุณลักษณะนี้กับคุณลักษณะย่อยทั้งหมดของคุณลักษณะนี้จะถูกติดตั้งและเก็บอยู่บนฮาร์ดดิสก์ของคุณ เมื่อคุณติดตั้งเสร็จสมบูรณ์

      ติดตั้งเมื่อใช้ครั้งแรก ติดตั้งเมื่อใช้ครั้งแรก คุณลักษณะนี้จะถูกติดตั้งบนฮาร์ดดิสก์ของคุณเมื่อคุณใช้คุณลักษณะนี้เป็นครั้งแรก ในเวลาติดตั้งคุณอาจต้องมีซีดีหรือเข้าถึงเซิร์ฟเวอร์เครือข่ายที่คุณให้การติดตั้งเพื่อที่จะติดตั้งคุณลักษณะนี้ได้ ตัวเลือกนี้อาจไม่พร้อมใช้งานสำหรับคุณลักษณะทั้งหมด

      ไม่พร้อมใช้งาน ไม่พร้อมใช้งาน คุณลักษณะนี้จะไม่ถูกติดตั้งเนื่องจากยังไม่พร้อมใช้งาน

    • ถ้าคุณลักษณะมีคุณลักษณะย่อย สัญลักษณ์พื้นหลังสีขาวจะบ่งบอกว่าคุณลักษณะกับคุณลักษณะย่อยของคุณลักษณะนั้นทั้งหมดมีวิธีการติดตั้งเหมือนกัน สัญลักษณ์พื้นหลังสีเทามีความหมายว่าคุณลักษณะกับคุณลักษณะย่อยของคุณลักษณะนั้นมีวิธีการติดตั้งหลายแบบคละกัน
    • นอกจากนี้ คุณยังสามารถใช้แป้นพิมพ์เรียกดูคุณลักษณะต่างๆ และเปลี่ยนตัวเลือกคุณลักษณะได้ ให้ใช้แป้นลูกศรขึ้นและแป้นลูกศรลงเลือกคุณลักษณะ ใช้แป้นลูกศรขวาขยายคุณลักษณะที่มีคุณลักษณะย่อยเพิ่มเติม ใช้แป้นลูกศรซ้ายยุบคุณลักษณะที่ถูกขยาย เมื่อคุณเลือกคุณลักษณะที่คุณต้องการเปลี่ยนได้แล้ว ให้กด SPACEBAR เพื่อแสดงเมนูตัวเลือกการติดตั้ง ใช้แป้นลูกศรขึ้นและแป้นลูกศรลงเลือกตัวเลือกการติดตั้งที่คุณต้องการ แล้วกด ENTER
  2. เมื่อคุณเลือกตัวเลือกการติดตั้งแบบกำหนดเองที่คุณต้องการแล้ว ให้เลือกทำอย่างใดอย่างหนึ่งต่อไปนี้
    • คลิก ปรับรุ่น ปุ่มนี้จะปรากฏถ้าโปรแกรมติดตั้งตรวจพบว่าคอมพิวเตอร์ของคุณมีโปรแกรม Office เดียวกันรุ่นก่อนหน้า
    • คลิก ติดตั้งเดี๋ยวนี้ ปุ่มนี้จะปรากฏถ้าโปรแกรมติดตั้งตรวจพบว่าคอมพิวเตอร์ของคุณไม่มีโปรแกรม Office เดียวกันรุ่นก่อนหน้า
หากคุณได้รับข้อความแสดงข้อผิดพลาด หรือมีปัญหาในการใช้งาน ให้ดูข้อมูลที่ ศูนย์กลางข้อมูลในการติดตั้ง MSOffice 2007 สำหรับวิธีแก้ไขปัญหา และวิธีติดต่อกับฝ่ายสนับสนุนผลิตภัณฑ์ของ Microsoft


การอ่านข้อกำหนดสิทธิ์การใช้งานซอฟต์แวร์ Microsoft

ข้อกำหนดสิทธิ์การใช้งานซอฟต์แวร์ Microsoft กำหนดเงื่อนไขทางกฎหมายเกี่ยวกับการใช้ซอฟต์แวร์ของคุณ ในโปรแกรมติดตั้ง ให้เลือกกล่องกาเครื่องหมาย ฉันยอมรับข้อกำหนดของข้อตกลงนี้ เพื่อเปิดใช้งานปุ่ม ทำต่อไป

เมื่อต้องการดูข้อกำหนดสิทธิ์การใช้งานซอฟต์แวร์ Microsoft สำหรับผลิตภัณฑ์ของคุณหลังจากติดตั้งแล้ว ให้เลือกทำอย่างใดอย่างหนึ่งต่อไปนี้ใน 2007 Microsoft Office system เหล่านี้

Access, Excel, PowerPoint หรือ Word
  1. คลิก ปุ่ม Microsoft Office รูปปุ่ม จากนั้นคลิก ตัวเลือกของ ชื่อโปรแกรม ซึ่ง ชื่อโปรแกรม คือชื่อของโปรแกรมที่คุณใช้อยู่ ตัวอย่างเช่นตัวเลือกของ Word
  2. คลิก แหล่งข้อมูล แล้วคลิก เกี่ยวกับ
  3. คลิก ดูข้อกำหนดสิทธิ์การใช้งานซอฟต์แวร์ Microsoft
Clip Organizer, InfoPath, OneNote, Outlook, Publisher, Project, SharePoint Designer หรือ Visio
  1. บนเมนู วิธีใช้ ให้คลิก เกี่ยวกับ ชื่อโปรแกรม ซึ่ง ชื่อโปรแกรม คือชื่อของโปรแกรมที่คุณใช้อยู่ ตัวอย่างเช่น เกี่ยวกับ Microsoft Office Outlook
  2. คลิก ดูข้อกำหนดสิทธิ์การใช้งานซอฟต์แวร์ Microsoft
หากคุณได้รับข้อความแสดงข้อผิดพลาด หรือมีปัญหาในการใช้งาน ให้ดูข้อมูลที่ ศูนย์กลางข้อมูลในการติดตั้ง MSOffice 2007 สำหรับวิธีแก้ไขปัญหา และวิธีติดต่อกับฝ่ายสนับสนุนผลิตภัณฑ์ของ Microsoft


การเลือกตำแหน่งที่ตั้งของแฟ้ม

เส้นทางการติดตั้งระบุตำแหน่งที่จะติดตั้ง 2007 Microsoft Office system

ถ้าคุณต้องการติดตั้ง Office ไปยังตำแหน่งที่ตั้งอื่น ให้คลิก เรียกดู แล้วเลือกตำแหน่งที่ตั้งซึ่งคุณต้องการ ตำแหน่งที่ตั้งอื่นนี้มักจะอยู่ในไดรฟ์อื่นในฮาร์ดดิสก์ของคุณ และเลือกใช้เพื่อหลีกเลี่ยงข้อจำกัดของพื้นที่

หากคุณได้รับข้อความแสดงข้อผิดพลาด หรือมีปัญหาในการใช้งาน ให้ดูข้อมูลที่ ศูนย์กลางข้อมูลในการติดตั้ง MSOffice 2007 สำหรับวิธีแก้ไขปัญหา และวิธีติดต่อกับฝ่ายสนับสนุนผลิตภัณฑ์ของ Microsoft


การหาตำแหน่ง Microsoft Office รุ่นก่อนหน้าของคุณ

ถ้าคุณมี Microsoft Office รุ่นที่ติดตั้งไว้ในฮาร์ดดิสก์หรือเซิร์ฟเวอร์เครือข่าย ให้คลิก เรียกดู เพื่อหาตำแหน่งของ Microsoft Office บนฮาร์ดดิสก์หรือเซิร์ฟเวอร์

ถ้าคุณมี Microsoft Office รุ่นที่อยู่บนซีดี ให้ใส่แผ่นซีดีในไดรฟ์ซีดีรอม คลิก เรียกดู จากนั้นหาตำแหน่ง Microsoft Office

สิ่งสำคัญ เมื่อต้องการซื้อผลิตภัณฑ์ 2007 Microsoft Office system โดยเป็นการปรับรุ่นจาก Office รุ่นก่อนหน้านี้ Office รุ่นก่อนหน้าดังกล่าวจะต้องมีคุณสมบัติเป็นผลิตภัณฑ์ที่สามารถปรับรุ่นได้ สำหรับรายชื่อของผลิตภัณฑ์ที่ผ่านเกณฑ์ตรวจสอบ ให้เยี่ยมชม Microsoft Office Online และอ่านคอลัมน์บนเพจที่ชื่อ Qualifying Products for Upgrade

หากคุณได้รับข้อความแสดงข้อผิดพลาด หรือมีปัญหาในการใช้งาน ให้ดูข้อมูลที่ ศูนย์กลางข้อมูลในการติดตั้ง MSOffice 2007 สำหรับวิธีแก้ไขปัญหา และวิธีติดต่อกับฝ่ายสนับสนุนผลิตภัณฑ์ของ Microsoft


การเลือกการติดตั้งที่คุณต้องการ

ติดตั้งเดี๋ยวนี้ ตัวเลือกนี้จะปรากฏขึ้นถ้าคุณไม่ได้ติดตั้ง Microsoft Office รุ่นก่อนหน้าบนคอมพิวเตอร์ของคุณ ตัวเลือกนี้ทำให้คุณสามารถเรียกใช้การติดตั้งที่เสร็จสมบูรณ์โดยยกเว้นแฟ้มเฉพาะสองสามแฟ้ม

ปรับรุ่น ตัวเลือกนี้จะปรากฏขึ้นถ้าคุณติดตั้ง Microsoft Office รุ่นก่อนหน้าบนคอมพิวเตอร์ของคุณ ตัวเลือกนี้ทำให้คุณสามารถเรียกใช้การติดตั้งที่เสร็จสมบูรณ์โดยยกเว้นแฟ้มเฉพาะสองสามแฟ้ม ทั้งนี้ Microsoft Office รุ่นก่อนหน้าที่ตรวจพบบนคอมพิวเตอร์ของคุณจะถูกเอาออกโดยอัตโนมัติ

กำหนดเอง ตัวเลือกนี้ให้คุณเลือกตัวเลือกที่เฉพาะเจาะจงเกี่ยวกับแต่ละด้านของการติดตั้งของคุณ รวมทั้งโปรแกรมที่ติดตั้ง และตำแหน่งที่ติดตั้ง ตัวอย่างเช่น คุณอาจต้องการติดตั้งเพียงโปรแกรมเดียวแทนที่จะติดตั้งหลายโปรแกรม

หากคุณได้รับข้อความแสดงข้อผิดพลาด หรือมีปัญหาในการใช้งาน ให้ดูข้อมูลที่ ศูนย์กลางข้อมูลในการติดตั้ง MSOffice 2007 สำหรับวิธีแก้ไขปัญหา และวิธีติดต่อกับฝ่ายสนับสนุนผลิตภัณฑ์ของ Microsoft


สวิตช์บรรทัดคำสั่งของโปรแกรมติดตั้งสำหรับระบบ Office 2007

ใน 2007 Microsoft Office system บรรทัดคำสั่ง Setup.exe ใช้สำหรับการดำเนินการเพียงไม่กี่อย่าง และส่วนใหญ่แล้วจะใช้สำหรับผู้ดูแลระบบ IT เท่านั้น อย่างไรก็ตาม คุณอาจต้องการใช้สวิตช์ /config ถ้าผู้ดูแลระบบของคุณสร้างแฟ้ม config.xml และแจ้งให้คุณทราบถึงตำแหน่งที่ตั้งของแฟ้มนั้น

ในบทความนี้
  • วิธีใช้สวิตช์บรรทัดคำสั่งของโปรแกรมติดตั้ง
  • สวิตช์และพารามิเตอร์ที่พร้อมใช้งาน
  • ข้อมูลเพิ่มเติมใน Office Resource Kit

วิธีใช้สวิตช์บรรทัดคำสั่งของโปรแกรมติดตั้ง

  1. ให้เลือกทำอย่างใดอย่างหนึ่งต่อไปนี้
    • Microsoft Windows Vista
      • คลิกปุ่ม เริ่ม (Start) รูปปุ่ม ของ Windows ชี้ไปที่ โปรแกรมทั้งหมด (All Programs) แล้วคลิก เบ็ดเตล็ด (Accessories) จากนั้นคลิก เรียกใช้ (Run)
    • Microsoft Windows XP หรือ Microsoft Windows Server 2003
      • คลิกปุ่ม เริ่ม ของ Windows แล้วคลิก เรียกใช้
  2. ในกล่องโต้ตอบ เรียกใช้ ให้พิมพ์ Setup.exe ตามด้วยเว้นวรรคและเครื่องหมายทับ (/)
  3. พิมพ์ชื่อสวิตช์
  4. ถ้าจำเป็น ให้เว้นวรรคอีกหนึ่งเคาะ แล้วตามด้วยคำสั่งที่เฉพาะเจาะจงที่เรียกว่าพารามิเตอร์อย่างน้อยหนึ่งพารามิเตอร์ ซึ่งจะให้ข้อมูลอื่นๆ แก่โปรแกรมเกี่ยวกับวิธีดำเนินการคำสั่งนั้น

    ตารางอ้างอิงสวิตช์ในส่วนถัดไปมีตัวอย่างหลายตัวอย่างให้ดู

ด้านบนของหน้า

สวิตช์และพารามิเตอร์ที่พร้อมใช้งาน

ใน 2007 Office release โปรแกรมติดตั้งจะรู้จักตัวเลือกบรรทัดคำสั่งต่อไปนี้

สวิตช์หรือพารามิเตอร์

คำอธิบาย

/admin

เรียกใช้ Office Customization Tool เพื่อสร้างแฟ้มการกำหนดการติดตั้งเอง (แฟ้ม MSP)

ตัวอย่าง

\\เซิร์ฟเวอร์\โฟลเดอร์ที่ใช้ร่วมกัน\Office12\setup.exe /admin

/adminfile [เส้นทาง]

นำแฟ้มการกำหนดการติดตั้งเองไปใช้กับการติดตั้ง คุณสามารถระบุเส้นทางไปยังแฟ้มการกำหนดเองที่เฉพาะเจาะจง (แฟ้ม MSP) หรือไปยังโฟลเดอร์ที่คุณเก็บแฟ้มการกำหนดเอง

ตำแหน่งที่ตั้งที่แนะนำสำหรับแฟ้มการกำหนดเองคือโฟลเดอร์โปรแกรมปรับปรุงที่รากของจุดติดตั้งเครือข่าย ในกรณีนี้ คุณไม่จำเป็นต้องระบุแฟ้มบนบรรทัดคำสั่ง โปรแกรมติดตั้งจะค้นหาแฟ้มการกำหนดเองที่ตรงกับผลิตภัณฑ์ที่กำลังติดตั้งโดยอัตโนมัติและนำแฟ้มดังกล่าวไปใช้ในระหว่างการติดตั้ง

ถ้าคุณเก็บแฟ้มการกำหนดเองมากกว่าหนึ่งแฟ้มต่อหนึ่งผลิตภัณฑ์ในโฟลเดอร์โปรแกรมปรับปรุง โปรแกรมติดตั้งจะนำแฟ้มทั้งหมดไปใช้กับการติดตั้ง ถ้าคุณต้องการสร้างการกำหนดค่าที่ไม่ซ้ำกันสำหรับกลุ่มผู้ใช้ที่แตกต่างกัน คุณต้องเก็บแฟ้มการกำหนดเองไว้ในโฟลเดอร์ที่แยกต่างหากและระบุแฟ้มการกำหนดเองที่คุณต้องการบนบรรทัดคำสั่ง

ตัวอย่าง

\\เซิร์ฟเวอร์\โฟลเดอร์ที่ใช้ร่วมกัน\Office12\setup.exe /adminfile \\เซิร์ฟเวอร์\โฟลเดอร์ที่ใช้ร่วมกัน\MyUpdates\Engineering.msp

โดยที่ Office12 เป็นรากของจุดการติดตั้งเครือข่าย

/config [เส้นทาง]

ระบุแฟ้ม Config.xml ที่โปรแกรมติดตั้งใช้ในระหว่างการติดตั้ง ตามค่าเริ่มต้นแล้ว แฟ้ม Config.xml ที่เก็บไว้ในโฟลเดอร์ผลิตภัณฑ์หลักจะสั่งให้โปรแกรมติดตั้งทำการติดตั้งผลิตภัณฑ์ดังกล่าว ตัวอย่างเช่น แฟ้ม Config.xml ในโฟลเดอร์ Pro.WW จะติดตั้ง Microsoft Office Professional 2007 คุณสามารถแก้ไข Config.xml เพื่อทำการกำหนดเองเพิ่มเติมสำหรับการติดตั้ง รวมถึงการระบุรุ่นภาษาที่จะติดตั้งอย่างน้อยหนึ่งภาษา

ใช้ /config บนบรรทัดคำสั่งการติดตั้งเพื่อชี้ไปที่ตำแหน่งที่ตั้งของแฟ้ม Config.xml เริ่มต้นสำหรับผลิตภัณฑ์เฉพาะ หรือชี้ไปที่แฟ้ม Config.xml แบบกำหนดเอง

ตัวอย่าง

\\เซิร์ฟเวอร์\โฟลเดอร์ที่ใช้ร่วมกัน\Office12\setup.exe /config \\เซิร์ฟเวอร์\โฟลเดอร์ที่ใช้ร่วมกัน\Office12\Pro.WW\Config.xml

โดยที่ Office12 เป็นรากของจุดการติดตั้งเครือข่าย

หมายเหตุ คุณต้องใช้เส้นทางที่มีคุณสมบัติครบถ้วน ทั้งนี้โปรแกรมติดตั้งไม่รู้จักเส้นทางสัมพัทธ์ที่มี /config

/modify [ProductID]

ใช้กับแฟ้ม Config.xml ที่ปรับเปลี่ยนเพื่อเรียกใช้โปรแกรมติดตั้งในโหมดบำรุงรักษา และทำการเปลี่ยนแปลงการติดตั้ง Office ที่มีอยู่ เช่น การเพิ่มหรือเอาคุณลักษณะออก ให้มองหาค่าของ [ProductID] ในแฟ้ม Setup.xml สำหรับผลิตภัณฑ์ที่คุณต้องการปรับเปลี่ยน แฟ้ม Setup.xml อยู่ในโฟลเดอร์ผลิตภัณฑ์หลักบนจุดการติดตั้งเครือข่าย ใน Setup.xml, [ProductID] จะเท่ากับค่าของแอตทริบิวต์ Id ขององค์ประกอบ Setup ตัวอย่างเช่น

- <Setup Id="Pro" Type="Product" ProductCode="{30120000-0011-0000-0000-1000000FF1CE}">

ตัวอย่าง

\\เซิร์ฟเวอร์\โฟลเดอร์ที่ใช้ร่วมกัน\Office12\setup.exe /modify Pro /config \\เซิร์ฟเวอร์\โฟลเดอร์ที่ใช้ร่วมกัน\Office12\AddOutlookConfig.xml

/repair [ProductID]

เรียกใช้โปรแกรมติดตั้งเพื่อซ่อมแซมผลิตภัณฑ์ที่ระบุ ให้มองหาค่าของ [ProductID] ในแฟ้ม Setup.xml สำหรับผลิตภัณฑ์ที่คุณต้องการปรับเปลี่ยน

ตัวอย่าง

\\เซิร์ฟเวอร์\โฟลเดอร์ที่ใช้ร่วมกัน\Office12\setup.exe /repair Pro

โดยที่ Office12 เป็นรากของจุดการติดตั้งเครือข่าย

/uninstall [ProductID]

เอาผลิตภัณฑ์ที่ระบุออกจากคอมพิวเตอร์ของผู้ใช้ ให้มองหาค่าของ [ProductID] ในแฟ้ม Setup.xml สำหรับผลิตภัณฑ์ที่คุณต้องการปรับเปลี่ยน

ตัวอย่าง

\\เซิร์ฟเวอร์\โฟลเดอร์ที่ใช้ร่วมกัน\Office12\setup.exe /uninstall Pro

โดยที่ Office12 เป็นรากของจุดการติดตั้งเครือข่าย

ด้านบนของหน้า

ข้อมูลเพิ่มเติมใน Office Resource Kit

Microsoft Office Resource Kit เป็นแนวทางการปรับใช้แบบออนไลน์สำหรับผู้ดูแลระบบ ซึ่งคุณจะสามารถค้นหาข้อมูลเพิ่มเติมเกี่ยวกับตัวเลือกบรรทัดคำสั่งและคุณสมบัติของโปรแกรมติดตั้ง


การปรับรุ่นก่อนหน้านี้

ถ้าคุณเอา Microsoft Office รุ่นก่อนหน้าออก ข้อมูลส่วนบุคคล เช่น แฟ้มต่างๆ ที่คุณสร้าง หรือลักษณะผู้ใช้ที่คุณกำหนด จะไม่ถูกเอาออกไป

หมายเหตุ ถ้า Office รุ่นที่คุณกำลังติดตั้งไม่ได้รวมบางโปรแกรมที่ถูกติดตั้งไว้เป็นส่วนหนึ่งของ Office รุ่นก่อนหน้า โปรแกรมรุ่นก่อนหน้าดังกล่าวจะไม่ถูกเอาออกโดยอัตโนมัติ

โปรแกรม 2007 Microsoft Office system ทั้งหมดสามารถทำงานร่วมกับรุ่นก่อนหน้าของโปรแกรมเดียวกันได้ ยกเว้น Microsoft Office Outlook 2007

Outlook

ก่อนที่คุณจะติดตั้ง Microsoft Office Outlook 2007 คุณต้องเอา Outlook รุ่นก่อนหน้าออก Outlook สองรุ่นไม่สามารถอยู่บนคอมพิวเตอร์เครื่องเดียวกันได้ ถ้าคุณต้องการเก็บ Outlook รุ่นก่อนหน้าไว้ คุณต้องเลือกบนแท็บ ตัวเลือกการติดตั้ง ว่าจะไม่ติดตั้ง Microsoft Office Outlook 2007

หมายเหตุ จำไว้ว่าถ้าคุณเก็บ Outlook รุ่นก่อนหน้าไว้ แต่เอา Microsoft Office Word รุ่นก่อนหน้าที่สอดคล้องกันออกไป Outlook จะไม่สามารถใช้ Word เป็นตัวแก้ไขอีเมลได้อีกต่อไป

หากคุณได้รับข้อความแสดงข้อผิดพลาด หรือมีปัญหาในการใช้งาน ให้ดูข้อมูลที่ ศูนย์กลางข้อมูลในการติดตั้ง MSOffice 2007 สำหรับวิธีแก้ไขปัญหา และวิธีติดต่อกับฝ่ายสนับสนุนผลิตภัณฑ์ของ Microsoft


การแปลงเป็น Microsoft Office รุ่นสมบูรณ์

เพื่อที่จะแปลง Microsoft Office รุ่นทดลองใช้หรือรุ่นสมาชิกของคุณให้เป็นผลิตภัณฑ์รุ่นสมบูรณ์ที่สอดคล้องกัน คุณต้องใส่รหัสผลิตภัณฑ์ที่ได้รับจากผลิตภัณฑ์รุ่นสมบูรณ์ของรุ่นเดียวกัน ตัวอย่างเช่น ถ้ารุ่นทดลองใช้ของคุณเป็นรุ่นทดลองใช้ของ Microsoft Office Professional 2007 เมื่อคุณแปลงเป็นรุ่นสมบูรณ์ คุณต้องป้อนรหัสผลิตภัณฑ์สำหรับ Microsoft Office Professional 2007 ไม่ใช่รหัสของ Microsoft Office Standard 2007 การแปลงจากรุ่นทดลองใช้หรือรุ่นสมาชิกเป็นผลิตภัณฑ์รุ่นสมบูรณ์เป็นการเอาข้อจำกัดการใช้ออกจากซอฟต์แวร์ ไม่มีการตั้งค่าโปรแกรมหรือข้อมูลใดได้รับผลกระทบจากการแปลงนี้

ใส่รหัสผลิตภัณฑ์ คลิกตัวเลือกนี้ถ้าคุณซื้อผลิตภัณฑ์รุ่นสมบูรณ์แล้ว ไม่ว่าจะซื้อออนไลน์หรือซื้อจากร้านขายปลีกก็ตาม คุณมักจะพบรหัสผลิตภัณฑ์บนกล่องซีดีหรือบรรจุภัณฑ์อื่น หรือในข้อความอีเมลยืนยันจากการซื้อออนไลน์

ซื้อรหัสผลิตภัณฑ์ออนไลน์ ให้คลิกตัวเลือกนี้ถ้าคุณยังไม่ได้ซื้อผลิตภัณฑ์รุ่นสมบูรณ์และต้องการซื้อผลิตภัณฑ์นั้นบนอินเทอร์เน็ตตอนนี้ เว็บเบราว์เซอร์ของคุณจะเปิดไซต์ที่คุณสามารถซื้อและได้รับรหัสผลิตภัณฑ์สำหรับโปรแกรมผลิตภัณฑ์รุ่นสมบูรณ์ (อาจไม่มีบริการให้ซื้อรหัสผลิตภัณฑ์ออนไลน์ในบางประเทศ/ภูมิภาค)


การพิมพ์ข้อมูลของคุณ

คุณลักษณะใน Microsoft Office บางอย่างจะใช้ชื่อเต็ม ชื่อย่อ และชื่อองค์กรของคุณเพื่อช่วยคุณเก็บการติดตามผู้สร้างเอกสาร และเพื่อแจ้งให้ผู้ตรวจทานคนอื่นๆ ทราบว่าคุณเป็นผู้เปลี่ยนแปลงหรือแทรกข้อคิดเห็น คุณจะพิมพ์ข้อมูลของคุณหรือไม่ก็ได้ ข้อมูลที่คุณใส่ตรงนี้จะไม่ถูกส่งไปยัง Microsoft